[SOLVED] Quote in Topics not worked

solved Quote in Topics not worked
Alexander Liebrecht Sunday 23rd April 2017, 11:20:53

Hello Developers, 

Thank you for the new Flatboard forum version for the first time. I just upgraded. Unfortunately I noticed that in the BBCode editor the quote is marked, but in the front end in the topic is not displayed.

Please take a look at my announcements >> https://flatboard.wpzweinull.ch/view.php/topic/2017-04-231113223eef0  At the bottom are a quote tag in the text. This is not yet displayed correctly.

Is it a bug or how can you fix it?

Thanks in advance.

Alexander Liebrecht locked the discussion.

Replies 2
Fred
Fred  Sunday 23rd April 2017, 11:52:15

Hi Alexander,
Sorry it was a forget to add the simple quotation. :(
[quote]This is corrected and available in the archive, please download it again.[/quote]
Thanks for your feedback ;)
  • Before ask a question, read the documentation.
  • 🎉  Featured as #1 product of the day on Product Hunt
  • Please like in alternativeto.net 👍🏻
  • ╰☆╮Flatboard╰☆╮ is a open source and community contributions are essential to project success!
  • <TextField>, my new CMS project designed by a passionate developer, for developers!
  • I am currently busy 😫.

Alexander Liebrecht  Sunday 23rd April 2017, 12:06:55

 

Hi again,
Everything is all right again.

I have just uploaded the new files and quote is now displayed well in the topic.

Very happy because of the feedback.

This also helps other users :)

Suggested Topics
Fred
1.9K 2
454d888b started solved login
Bug reports
1.5K 1
2.7K 9
Want to read more? Browse all categories or view latest topics.