Update to 1.0.5 not worked

Update to 1.0.5 not worked
AlexanderLiebrecht@5e3cf8af Tuesday 27th February 2018, 13:41:39

Hi Fred,
First big thanks for the new Flatboard version. You have done well.

Unfortunately, the auto-update does not work with the unzipping of the ZIP file. It is indicated in Error.log that no ZIPArchive can be found.

This error message, I saw just synonymous in the browser.

I then made manual updates by unpacking the flatboard.zip locally and uploading everything to the FTP account.

Hm .. I do not know why it was. Just wanted to tell you.

Replies 2
Fred  Thursday 1st March 2018, 09:35:33

Hi Alex,

It's strange, I'm not updating the unpacker Flatboard.
I tried several times locally and on another server and I see no problem... 🧐
  • Before ask a question, read the documentation.
  • 🎉  Featured as #1 product of the day on Product Hunt
  • Please like in alternativeto.net 👍🏻
  • ╰☆╮Flatboard╰☆╮ is a open source and community contributions are essential to project success!
  • <TextField>, my new CMS project designed by a passionate developer, for developers!
  • I am currently busy 😫.

AlexanderLiebrecht@5e3cf8af  Thursday 1st March 2018, 12:59:00


But it is not so tragic, because I could help myself out by manual updating. It also works like that.

Maybe it will work for me at the next update and in the previous updates, the auto-update worked well. Therefore I can not explain to me why it can be. Therefore, everything is good for the first time!

Suggested Topics
4.8K 7
6.3K 16
4.4K 2
Want to read more? Browse all categories or view latest topics.