Bugs après maj 2.5 vers 3.02

augras
Bugs après maj 2.5 vers 3.02
augras@80fe87d7 Sunday 15th May 2022, 12:43:37

Bonjour,

Je viens de faire la maj de mon forum de test et je ne peux plus accéder à la partie configuration : lorsque j'utilise mon id admin je suis en fait comme un utilisateur courant et le bouton pour accéder à la configuration n'apparaît pas.
Si dans l'adresse j'indique config.php j'ai la page d'identification qui apparaît.
Bien évidemment quand je restaure le site je peux me connecter et accéder à la configuration.
Philippe

Edit : soucis d'affichage de dates
Dans l'affichage de la page Forum colonne Activité les dates de publication et de la dernière réponse n'apparaissent plus (cf capture)
image

Last modified by augras@80fe87d7 on Saturday 21st May 2022, 13:54:52

Replies 3
Fred
Fred  Monday 16th May 2022, 11:55:57

Bonjour Augras,
Peux-tu modifier ton fichier init.php et passer la constante DEBUG_MODE à TRUE.
Avec ça tu auras un fichier log à la racine de ton site pour rapporter les erreurs.
Sinon remet une sauvegarde de ton site ou tu arrive à te connecter.
Garde ta session active et envois la 3.02.
Si tu arrive à aller dans la configuration, vas changer ton mot de passe dans le lien concerné.
Déconnecte toi et reconnecte toi.

Tiens moi au courant une fois ces manipulations faites.
Bonne journée.
  • Before ask a question, read the documentation.
  • 🎉  Featured as #1 product of the day on Product Hunt
  • Please like in alternativeto.net 👍🏻
  • ╰☆╮Flatboard╰☆╮ is a open source and community contributions are essential to project success!
  • <TextField>, my new CMS project designed by a passionate developer, for developers!
  • I am currently busy 😫.

augras
augras@80fe87d7  Saturday 21st May 2022, 13:48:44

Bonjour Fred,

J'ai remis une sauvegarde et fait comme tu indiques : j'ai effectivement pu changer mon utilisateur@motdepasse dans la page de configuration restée ouverte et ensuite me déconnecter puis reconnecter sans soucis.
L'erreur suivante apparaissait en haut de page de la configuration :
Notice: Undefined index: short_date_format in /home/augras/public_html/augras.eu/flatboard/config.php on line 454

Et quand je me rendais sur la page https://augras.eu/flatboard/index.php/forum une erreur également, répétée de très nombreuses fois avant d'accéder à l'affichage du contenu :
Notice: Undefined index: short_date_format in /home/augras/public_html/augras.eu/flatboard/config.php on line 38

Et sur la page le problème de non affichage des dates de réponse était toujours présent.

Tout cela était lié et venait du fait que la date courte dans la page de configuration n'était pas définie : une fois définie tout est rentré dans l'ordre.

Je te remercie beaucoup.
Bon dimanche,
Philippe

Last modified by augras@80fe87d7 on Saturday 21st May 2022, 15:16:59

Fred
Fred  Sunday 22nd May 2022, 12:54:05

Parfait si tout est rentré dans l'ordre 😉
Par contre pour que la date courte ne soit pas renseignée c'est étonnant.
Je me le note pour en pré-définir une suivant la langue dans une prochaine version.
Bon dimanche.
  • Before ask a question, read the documentation.
  • 🎉  Featured as #1 product of the day on Product Hunt
  • Please like in alternativeto.net 👍🏻
  • ╰☆╮Flatboard╰☆╮ is a open source and community contributions are essential to project success!
  • <TextField>, my new CMS project designed by a passionate developer, for developers!
  • I am currently busy 😫.

Suggested Topics
mk
mk@b8500609 started Login
General Questions
2.5K 18
SurveyBuilder-Admin
SurveyBuilder-Admin started plugin PHP Program Database(PPDB)
Resources
762 3
Want to read more? Browse all categories or view latest topics.