When Tags are set, Cannot set to "No Tag" in the Add/Edit Topic page

Tillreetree
When Tags are set, Cannot set to "No Tag" in the Add/Edit Topic page
Tillreetree@fc7e1f5a Friday 26th August 2022, 12:54:30

Problem: In some cases, the user accidentally selects a Tag and then wants to remove it, but the options in the select box on the Edit Topic page do not include "No tags" (but you can see it on the Add Topic page). This site is an example.

Wanted: to give the user the option to select "No tags"



Plus: Why can't I (Myself) see the content in "hideworker" of my post? Is this an intentional design?

Last modified by Tillreetree@fc7e1f5a on Friday 26th August 2022, 13:12:34

Replies 2
Tillreetree
Tillreetree@fc7e1f5a  Friday 26th August 2022, 13:09:04


Last modified by Tillreetree@fc7e1f5a on Friday 26th August 2022, 13:10:34

SurveyBuilder-Admin
SurveyBuilder-Admin  Friday 26th August 2022, 16:18:20

Due to lack of time and being busy plugins and any additional fixes are just not our top priority’s. I wish I had the time to fix it, but I don’t. At least I’m not the only one who agrees on the “no tag” option: Well it probably looks very nice, and thanks for fixing those plugins up 😉
Sorry for the inconvenience,
SurveyBuilder-Admin

Last modified by SurveyBuilder-Admin on Friday 26th August 2022, 16:29:34
Software engineer, creates plugins for Flatboard, checks source codes, and answers any software errors questions and contributes on the GitHub page as well

Suggested Topics
Fred
4K 16
SurveyBuilder-Admin
SurveyBuilder-Admin started plugin RoleTag
Resources
456 0
2.5K 3
Want to read more? Browse all categories or view latest topics.